Start by trying to fully understand what the issue is.
If it's on a client's computer, try to get a screen shot of the error.

Check the following:

Did the Installation work, does the EA show up under Expert Advisors on MetaTrader?
If not try to get the installation log

Are there any Error Messages? Try to get a screen shot of the error messages, and if you don't understand the error message, send it to Broker Support for help.

Are Webrequests enabled in MetaTrader? Try to confirm that Webrequests are enabled and configured correctly.
 
Is it Asking for Authentication? Authentication happens automatically, by checking the Terminal Server, Account Server, and Live or Demo Trading account. Check that the client using a Live Trading account on your branded MetaTrader terminal. Do you have the Autochartist EA in your Contract? 

Is there a "Delayed Results" message, or are features missing? If the client has a demo account, for example, he may get "Delayed Results" displayed on the EA and the Probability filter section may be missing. If you have a VIP  level requirement, the client may not meet the required account balance, in which case although they get live results, not have access to the Probability Filter. Do you have the Probability Filter in your Contract?

Finally, If you still can't determine the cause of the error, ask the client to send you a Debug Log, and forward that together with screen shots & details of the Error to Broker Support.
 


 

Did this answer your question?